Elevated login times and failures on password reset due to Auth0.

Incident Report for Community Health Network

Resolved

We're seeing full recovery.
Posted Sep 28, 2021 - 11:37 CDT

Update

Auth0 has identified a fix and is rolling it out. We're continue to monitor from our side.
Posted Sep 28, 2021 - 11:25 CDT

Monitoring

We're seeing an elevated number of issues with logins and password resets due to the elevated rates of errors coming from Auth0. Reference: https://status.auth0.com/incidents/vwq8f1rcsdtf
Posted Sep 28, 2021 - 11:13 CDT
This incident affected: CHN Same-Day Care (Virtual Visits).