Epic Interconnect Outage

Incident Report for Community Health Network

Resolved

Epic connectivity has been restored.
Posted Jul 13, 2022 - 09:02 CDT

Monitoring

Connectivity seems to be restored. Monitoring.
Posted Jul 13, 2022 - 08:57 CDT

Investigating

We are observing Epic Interconnect connectivity problems.
Posted Jul 13, 2022 - 08:53 CDT
This incident affected: CHN Same-Day Care (Epic and Interconnect).