Connectivity Issues Preventing Logins

Incident Report for Community Health Network

Resolved

The issue has been resolved and the service is operating normally.
Posted Aug 31, 2021 - 18:58 CDT

Update

We are still monitoring this degradation of connectivity and login, based on the updates from Auth0 and AWS.
Posted Aug 31, 2021 - 15:48 CDT

Identified

AWS is reporting issues with connectivity to us-west-2 region. We are continuing to monitor and work with AWS on a resolution.
Posted Aug 31, 2021 - 14:06 CDT
This incident affected: CHN Same-Day Care (Mobile Login and MyChart, Virtual Visits, Retail).