Reports of providers and patients having trouble connecting to DexCare's video platform

Incident Report for Community Health Network

Resolved

Thank you for your patience while we work through this incident. According to Vonage, this incident has now been resolved. Can you please let me know if you are still experiencing any difficulty around this.
Posted Nov 27, 2022 - 07:22 CST

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 26, 2022 - 17:58 CST

Update

Vonage has acknowledged the issue is reproducible on their end. They are actively working to track down the fix.
Posted Nov 26, 2022 - 17:14 CST

Investigating

We have reached out to Vonage, our video network platform provider who is helping us investigate the issue.
Posted Nov 26, 2022 - 06:00 CST
This incident affected: CHN Same-Day Care (Virtual Visits).