AWS Infrastructure Issue (Redis)

Incident Report for Community Health Network

Resolved

We have taken action to mitigate the issue. We are still investigating the root cause.
Posted Jul 22, 2021 - 18:16 CDT

Investigating

We are currently investigating the issue
Posted Jul 22, 2021 - 11:19 CDT
This incident affected: CHN Same-Day Care (Virtual Visits, Retail).