Users unable to sign-in (virtual)

Incident Report for Community Health Network

Resolved

This incident has been resolved.
Posted Oct 29, 2024 - 11:55 CDT

Update

We are continuing to monitor for any further issues.
Posted Oct 29, 2024 - 11:40 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2024 - 11:05 CDT

Identified

There is an error with on-demand virtual users progressing to the waiting room.
Posted Oct 29, 2024 - 10:31 CDT
This incident affected: CHN Same-Day Care (Virtual Visits).