AWS US-East is experiencing network issues impacting DexCare

Incident Report for Community Health Network

Resolved

We are seeing that the system has recovered.
Posted Jul 28, 2022 - 13:19 CDT

Monitoring

The issue has been acknowledged by our cloud and identity providers and we are starting to see recovery.
Posted Jul 28, 2022 - 13:10 CDT

Update

We are seeing some successful logins. We'll continue to monitor the situation.
Posted Jul 28, 2022 - 12:47 CDT

Update

Auth0 has also acknowledged an issue with authentication and is investigating
Posted Jul 28, 2022 - 12:37 CDT

Update

We are continuing to investigate this issue.
Posted Jul 28, 2022 - 12:29 CDT

Investigating

We are experiencing sporadic network issues due to this outage.
We are currently monitoring the situation and will keep you updated.
Posted Jul 28, 2022 - 12:25 CDT
This incident affected: CHN Same-Day Care (Mobile Login and MyChart, Virtual Visits, Retail).