Epic InterConnect outage

Incident Report for Community Health Network

Resolved

Connectivity restored around 1:10 AM Eastern.
Posted Apr 02, 2024 - 04:12 CDT

Investigating

We are unable to reach Epic InterConnect servers, receiving 502 - Web server received an invalid response while acting as a gateway or proxy server. from API calls.
Posted Apr 01, 2024 - 20:20 CDT
This incident affected: CHN Same-Day Care and CHN Same-Day Care (Epic and Interconnect, Virtual Visits).