Users reporting issues logging into the Provider Portal

Incident Report for Community Health Network

Resolved

This was impacting a single issue. The user was added to the self service portal and CHN reported the user is now able to login.
Posted Jan 22, 2022 - 08:10 CST

Investigating

We are actively investigating the issue
Posted Jan 22, 2022 - 07:32 CST