Epic connectivity issues on Sunday 8/6/2023

Incident Report for Community Health Network

Resolved

Resolved, currently monitoring.
Posted Aug 07, 2023 - 10:33 CDT

Monitoring

On Sunday 8/6/2023 there was an issue in the Amazon AWS East Region which required a cycling of DexCare services to restore connectivity to a customer's Epic instance. The impact of the downtime was the inability to display timeslots for same day care visits and inability to create Epic encounters for virtual visits starting at 9am PST and last ~2 hours depending on environment.
Posted Aug 07, 2023 - 10:32 CDT
This incident affected: CHN Same-Day Care (Epic and Interconnect).