Epic Interconnect Outage

Incident Report for Community Health Network

Resolved

Incident has cleared. Removing non-availability banners
Posted Dec 05, 2021 - 00:50 CST

Investigating

We are currently investigating the issue
Posted Dec 05, 2021 - 00:42 CST
This incident affected: CHN Same-Day Care (Epic and Interconnect, Virtual Visits, Retail).