TokBox is not allowing connections

Incident Report for Community Health Network

Resolved

TokBox functionality has been restored. Please let us know if you see any other problems.
Posted Jul 15, 2021 - 21:10 CDT

Update

TokBox has acknowledged the incident and is working on a solution. You can monitor their status at https://status.tokbox.com/
Posted Jul 15, 2021 - 20:44 CDT

Identified

We've identified an issue whereby our video platform is presently not allowing any connections. We have reached out to their support team and will keep you updated as we learn more.
Posted Jul 15, 2021 - 19:37 CDT
This incident affected: CHN Same-Day Care (Virtual Visits).